Color Property (ActiveX/CAO)

Specifies the color of label text.

Signature

VBA / VB.NET

object.Color
object

Type: LabelTemplate

The object or objects this property applies to.

Color

Type: acColor enum; read-write

Indicates the label text color. The value returned is a color index number from 0 to 256. When setting Color, you can specify one of the constants listed here:

  • acRed (1)
  • acYellow (2)
  • acGreen (3)
  • acCyan (4)
  • acBlue (5)
  • acMagenta (6)
  • acWhite (7)