Load Method (ActiveX/CSP)

Loads the CAD standards report from an XML file.

For internal use only.

Supported platforms: Windows only

Namespace: AcStMgr

Assembly: AcStMgr.tlb

Signature

VB.NET:

RetVal = object.Load(fileName)

C#:

RetVal = object.Load(fileName);
object

Type: AcStFiler object

The object this method applies to.

fileName

Access: Input-only

Type: String

The file name of the XML file to load.

Return Value (RetVal)

Type: Boolean

Remarks

No additional remarks.

Release Information

Releases: AutoCAD 2004 and later

Examples

VB.NET:

Not available

C#:

Not available