ReloadLabels Method (ActiveX/CAO)

Reloads the labels in the specified AutoCAD drawing.

Signature

VBA / VB.NET

object.ReloadLabels([ObjectIDs] [, Document])
object

Type: DbConnect

The object or objects this method applies to.

ObjectIDs

Type: Variant; input-only; optional

Array of longs. Each long specifies an AutoCAD entity object ID. If not specified, reloads all labels in the specified document.

Document

Type: AcadDocument; input-only; optional

The AutoCAD document to reload the labels in. If not specified, reloads the labels in the active document.