PushContext Method (ActiveX/CSP)

Push context to the contexts stack; sets the object ID list to check against.

For internal use only.

Supported platforms: Windows only

Namespace: AcStMgr

Assembly: AcStMgr.tlb

Signature

VB.NET:

object.PushContext([bUseDb])

C#:

object.PushContext([bUseDb]);
object

Type: AcStErrorIterator object

The object this method applies to.

bUseDb

Access: Input-only

Type: Boolean

  • False: Context is set based on the object ID list
  • True: Context is set to the database to check
Note: The default value is True unless a different value is specified.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Release Information

Releases: AutoCAD 2004 and later

Examples

VB.NET:

Not available

C#:

Not available