AddFileReturnVal Enumeration (ActiveX/ATO)

Indicates the return value of adding a drawing or non-drawing file to a transmittal set.

Supported platforms: Windows only

Namespace: TRANSMITTALLib

Assembly: AcETransmit19.tlb

Signature

AddFileReturnVal

Remarks

The enumeration values specify whether a file or relationship was successfully added to the transmittal set. The values represent the return values of the following methods:

Members

These members are part of this enumeration:

Name

Description

eFileAdded

File was successfully added to the transmittal set

eFileAlreadyAdded

File already part of the transmittal set

eFileNotAdded

File was unsuccessfully added to the transmittal set

eFileNotAddedBadArg

File was unsuccessfully added to the transmittal set due to a bad argument passed to the function

eFileNotAddedToPreventCycle

File was not added to avoid the creation of a circular reference

eRelationshipAdded

File was not added, but its relationship was added to the file graph

Release Information

Releases: AutoCAD 2004 and later

Examples

VB.NET:

None available

C#

None available