Close Method (ActiveX/ATO)

Closes a database that was opened with the Open method of the ITransmittalFileOperationOverride interface.

For internal use only.

Supported platforms: Windows only

Namespace: TRANSMITTALLib

Assembly: AcETransmit19.tlb

Signature

VB.NET:

Friend Class custom_class_name
    Implements ITransmittalFileOperationOverride

    Public Sub Close(pDb As System.IntPtr) _
        Implements ITransmittalFileOperationOverride.Close

        ...
    End Sub
End Class

C#:

internal class custom_class_name : ITransmittalFileOperationOverride
{
    public void Close(System.IntPtr pDb)
    {
        ...
    }
}
custom_class_name

The name of the custom class.

pDb

Access: Input-only

Type: Any (Pointer)

Pointer to the database object returned by the Open method of the ITransmittalFileOperationOverride interface.

Return Value (RetVal)

No return value.

Remarks

This method is for internal use only.

Release Information

Releases: AutoCAD 2009 and later

Examples

VB.NET:

Not available

C#:

Not available