Item Method (ActiveX/CSP)

Gets the member object at a given index in a collection.

Supported platforms: Windows only

Namespace: AcStMgr

Assembly: AcStMgr.tlb

Signature

VB.NET:

RetVal = object.Item(index)

C#:

RetVal = object.Item(index);
object

Type: AcStModelSpaceProxy, AcStPaperSpaceProxy object

The objects this method applies to.

index

Access: Input-only

Type: Long

The index location in the collection for the member item to query.

The index must be between 0 and N-1, where N is the number of objects in the collection.

Return Value (RetVal)

Type: AcadEntity object

The object at the given index location in the collection.

Remarks

No additional remarks.

Release Information

Releases: AutoCAD 2004 and later

Examples

VB.NET:

Not available

C#:

Not available