layerstate-getlastrestored (AutoLISP)

Returns the name of the last restored layer state in the current drawing

Supported Platforms: Windows and Mac OS

Signature

(layerstate-getlastrestored)

No arguments.

Return Values

Type: String or nil

Returns the name of the last restored layer state in the current drawing.

Examples

(layerstate-getlastrestored)
"Foundation"