untrace (AutoLISP)

Clears the trace flag for the specified functions

Supported Platforms: Windows and Mac OS

Signature

(untrace [function ...])
function

Type: Symbol

A symbol that names a function. If function is not specified, untrace has no effect.

Return Values

Type: Symbol or nil

The last function name passed to untrace. If function was not specified, untrace returns nil.

Examples

The following command clears the trace flag for function foo:

(untrace foo)
FOO