last (AutoLISP)

Returns the last element in a list

Supported Platforms: Windows and Mac OS

Signature

(last lst)
lst

Type: List

A list of one or more elements.

Return Values

Type: Integer, Real, String, List, Ename (entity name), T, or nil

An atom or a list.

Examples

(last '(a b c d e))
E

(last '(a b c (d e)))
(D E)