<= (less than or equal to) (AutoLISP)

Returns T if each argument is numerically less than or equal to the argument to its right; otherwise returns nil

Supported Platforms: Windows and Mac OS

Signature

(<= numstr [numstr ...])
numstr

Type: Integer, Real, or String

A number or string.

Return Values

Type: T or nil

T, if each argument is numerically less than or equal to the argument to its right; otherwise returns nil. If only one argument is supplied, T is returned.

Examples

(<= 10 20)
T

(<= "b" "b")
T

(<= 357 33.2)
nil

(<= 2 9 9)
T

(<= 2 9 4 5)
nil