ver (AutoLISP)

Returns a string that contains the current AutoLISP version number

Supported Platforms: Windows and Mac OS

Signature

(ver)

No arguments.

Return Values

Type: String

Textual value returned takes the following form:

"environment version (nn)"

where environment is the name of the AutoLISP environment, version is the current version number, and nn is a two-letter language description.

Examples of the two-letter language descriptions are as follows:

(de) German

(en) US/UK

(es) Spanish

(fr) French

(it) Italian

Remarks

The ver function can be used to check the compatibility of programs.

Examples

Windows
(ver)
"Visual LISP <release> (en)"
Mac OS
(ver)
"MacOS AutoLISP <release> (en)"