sin (AutoLISP)

Returns the sine of an angle as a real number expressed in radians

Supported Platforms: Windows and Mac OS

Signature

(sin ang)
ang

Type: Integer or Real

An angle, in radians.

Return Values

Type: Real

A number representing the sine of ang, in radians.

Examples

(sin 1.0)
0.841471

(sin 0.0)
0.0