client_data_tile (AutoLISP/DCL)

Associates application-managed data with a dialog box tile

Supported Platforms: Windows only

Signature

(client_data_tile key clientdata)
key

Type: String

Value that specifies a tile. This argument is case-sensitive.

clientdata

Type: String

Value to be associated with the key tile. An action expression or callback function can refer to the string as $data.

Return Values

Always returns nil.

Examples

N/A