Converts a real value from model space units to paper space units
Supported Platforms: Windows only
Prerequisites: The AcSpaceTrans ObjectARX application must be loaded before the function can be called, (arxload "acspacetrans.arx").
(acet-ms-to-ps [value] [viewport])
Type: Real
Value to be converted.
Type: Ename (entity name)
A viewport entity name.
Type: Real or nil
The converted real value on success; nil on failure.
If both the value and viewport arguments are specified, the value is converted to paper space units using the specified viewport. No user input is required.
If only the value argument is specified, the current viewport is assumed and no user input is required. However, if the current space is model space, there is no current viewport and the function will fail (returning nil). If paper space is the current space, the function will either prompt for a viewport if more than one viewport exists in the current paper space layout, or use the single existing viewport.
If no arguments are specified, the function prompts for a value and converts it if possible.
None