Returns an object (entity) name based on its handle
Supported Platforms: Windows and Mac OS
(handent handle)
Type: String
A string identifying an entity handle.
Type: Ename (entity name) or nil
If successful, handent returns the entity name associated with handle in the current editing session. If handent is passed an invalid handle or a handle not used by any entity in the current drawing, it returns nil.
The handent function returns entities that have been deleted during the current editing session. You can undelete them with the entdel function.
An entity's name can change from one editing session to the next, but an entity's handle remains constant.
The handent function returns the entity name of both graphic and nongraphical entities.
(handent "5A2") <Entity name: 60004722>
Used with the same drawing but in another editing session, the same call might return a different entity name. Once the entity name is obtained, you can use it to manipulate the entity with any of the entity-related functions.