Tile- and Attribute-Handling Functions Reference (AutoLISP/DCL)

Note: DCL support in AutoLISP is limited to Windows only.

The following table provides summary descriptions of the DCL tile- and attribute-handling functions.

Tile- and attribute-handling functions

Function name

Description

(action_tile key action-expression)

Assigns an action to evaluate when the user selects the specified tile in a dialog box

(get_attr key attribute)

Retrieves the DCL value of a dialog box attribute

(get_tile key)

Retrieves the current runtime value of a dialog box tile

(mode_tile key mode)

Sets the mode of a dialog box tile

(set_tile key value)

Sets the value of a dialog box tile