sqrt (AutoLISP)

Returns the square root of a number as a real number

Supported Platforms: Windows and Mac OS

Signature

(sqrt num)
num

Type: Integer or Real

A numeric value.

Return Values

Type: Integer or Real

A numeric value based on the square root of num.

Examples

(sqrt 4)
2.0

(sqrt 2.0)
1.41421