Returns T if each argument is numerically greater than the argument to its right; otherwise returns nil
Supported Platforms: Windows and Mac OS
(> numstr [numstr ...])
Type: Integer, Real, or String
A number or string.
Type: T or nil
T, if each argument is numerically greater than the argument to its right; otherwise nil. If only one argument is supplied, T is returned.
(> 120 17) T (> "c" "b") T (> 3.5 1792) nil (> 77 4 2) T (> 77 4 4) nil