Returns the product of all numbers
Supported Platforms: Windows and Mac OS
(* [number number ...])
Type: Integer or Real
A numeric value.
Type: Integer or Real
The result of the multiplication. If you supply only one number argument, this function returns the result of multiplying it by one; it returns the number. Supplying no arguments returns 0.
(* 2 3) 6 (* 2 3.0) 6.0 (* 2 3 4.0) 24.0 (* 3 -4.5) -13.5 (* 3) 3