SetTextRotation Method (ActiveX)

Sets the text rotation for the specified row and column.

Supported platforms: Windows only

Signature

VBA:

object.SetTextRotation row, col, TextRotation
object

Type: Table

The object this method applies to.

row

Access: Input-only

Type: Long

The row number of the cell.

col

Access: Input-only

Type: Long

The column number of the cell.

TextRotation

Access: Input-only

Type: AcRotationAngle enum

The text rotation.

  • acDegrees000
  • acDegrees090
  • acDegrees180
  • acDegrees270
  • acDegreesUnknown

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available