SetGridDoubleLineSpacing Method (ActiveX)

Sets the line spacing value for the specified cell.

Supported platforms: Windows only

Signature

VBA:

object.SetGridDoubleLineSpacing nRow, nCol, nGridLineType, fSpacing
object

Type: Table

The object this method applies to.

nRow

Access: Input-only

Type: Long

The row number of the cell to set.

nCol

Access: Input-only

Type: Long

The column number of the cell to set.

nGridLineType

Access: Input-only

Type: AcGridLineType enum

The grid linetypes to change.

  • acHorzBottom
  • acHorzInside
  • acHorzTop
  • acInvalidGridLine
  • acVertInside
  • acVertLeft
  • acVertRight
fSpacing

Access: Input-only

Type: Double

The new spacing value.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available