Sets the grid lineweight value for the specified cell.
Supported platforms: Windows only
VBA:
object.SetGridLineWeight2 nRow, nCol, nGridLineType, lineWeight
Type: Table
The object this method applies to.
Access: Input-only
Type: Long
The row number of the cell to set.
Access: Input-only
Type: Long
The column number of the cell to set.
Access: Input-only
Type: AcGridLineType enum
The grid linetypes to change.
Access: Input-only
Type: ACAD_LWEIGHT enum
The new line weight.
VBA:
object.SetGridLineWeight2 bstrCellStyle, gridLineType, Lineweight
Type: TableStyle
object this method applies to.
Access: Input-only
Type: String
A named cell style in the table style.
Access: Input-only
Type: AcGridLineType enum
The grid linetypes to change.
Access: Input-only
Type: ACAD_LWEIGHT enum
The new line weight.
No return value.
No additional remarks.
VBA:
Not available
Visual LISP:
Not available