Deactivate Event (ActiveX)

Triggered when the drawing window is deactivated.

Supported platforms: Windows only

Signature

VBA:

object.Deactivate()
object

Type: Document

An object expression that evaluates to a valid container object. In this case, the only valid container is a document.

Remarks

No events will be fired while a modal dialog is being displayed.

Examples

VBA:

Private Sub AcadDocument_Deactivate()
    ' This example intercepts a drawing DeActivate event.
    '
    ' This event is triggered when a drawing window loses focus.
    '
    ' To trigger this example event: Open two drawings and switch from
    ' one drawing window to another

    MsgBox "You have just deactivated a drawing!"
End Sub

Visual LISP:

Not available