SetGridLinetype32 Method (ActiveX)

For a 64-Bit system, sets an object from a cell with a specific gridLineType. (Obsolete)

Supported platforms: Windows only

Signature

VBA:

object.SetGridLinetype32 nRow, nCol, nGridLineType, idLinetype
object

Type: Table

The object this method applies to.

nRow

Access: Input-only

Type: Long

The row number of the cell to set.

nCol

Access: Input-only

Type: Long

The column number of the cell to set.

nGridLineType

Access: Input-only

Type: AcGridLineType enum

The grid linetypes to change.

  • acHorzBottom
  • acHorzInside
  • acHorzTop
  • acInvalidGridLine
  • acVertInside
  • acVertLeft
  • acVertRight
idLinetype

Access: Input-only

Type: Long

The point which references the new linetype.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available