Triggered when the evaluation of a AutoLISP expression is cancelled.
Supported platforms: Windows only
VBA:
object.LISPCancelled()
Type: Application, Document
An object expression that evaluates to a valid container object. In this case, the only valid containers are the application and a document.
No events will be fired while a modal dialog is being displayed.
VBA:
Private Sub AcadDocument_LispCancelled() ' This example intercepts a drawing LispCancelled event. ' ' This event is triggered when the evaluation of a LISP expression is cancelled. ' ' To trigger this example event: Run a LISP expression and ' cancel the LISP evaluation before it finishes MsgBox "A LISP evaluation was just cancelled." End Sub
Visual LISP:
Not available