InsertRows Method (ActiveX)

Inserts rows in a table.

Supported platforms: Windows only

Signature

VBA:

object.InsertRows row, Height, Rows
object

Type: Table

The object this method applies to.

row

Access: Input-only

Type: Long

The zero-based row index.

Height

Access: Input-only

Type: Double

The height of the rows.

Rows

Access: Input-only

Type: Long

The number of rows to insert.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available