SetLeaderLineVertices Method (ActiveX)

Sets the vertices of leader line with specified index.

Supported platforms: Windows only

Signature

VBA:

object.SetLeaderLineVertices leaderLineIndex, pointArray
object

Type: MLeader

The object this method applies to.

leaderLineIndex

Access: Input-only

Type: Long

The leader line index.

pointArray

Access: Input-only

Type: Variant (three-element array of doubles)

The vertices of leader lines owned by the input leader.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available