DeleteRows Method (ActiveX)

Deletes rows from a table.

Supported platforms: Windows only

Signature

VBA:

object.DeleteRows row, Rows
object

Type: Table

The object this method applies to.

row

Access: Input-only

Type: Long

The row index.

Rows

Access: Input-only

Type: Long

The number of rows to delete from the table.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available