GetLiveSection Method (ActiveX)

Gets the live section plane that is currently enabled in the database.

Supported platforms: Windows only

Signature

VBA:

RetVal = object.GetLiveSection
object

Type: SectionManager

The object this method applies to.

Return Value (RetVal)

Type: Section

The current "live" Section object.

Remarks

Live sectioning is either enabled or disabled individually per section object. Live sectioning can be active for no more than one section object at a time.

Note: The SectionManager object is not created until a section plane is created.

Examples

VBA:

Not available

Visual LISP:

Not available