SetGridLineStyle Method (ActiveX)

Sets the grid line style for a cell.

Supported platforms: Windows only

Signature

VBA:

object.SetGridLineStyle nRow, nCol, nGridLineTypes, nLineStyle
object

Type: Table

The object this method applies to.

nRow

Access: Input-only

Type: Long

The value of the row.

nCol

Access: Input-only

Type: Long

The value of the column.

nGridLineType

Access: Input-only

Type: AcGridLineType enum

The grid linetypes to change.

  • acHorzBottom
  • acHorzInside
  • acHorzTop
  • acInvalidGridLine
  • acVertInside
  • acVertLeft
  • acVertRight
nLineStyle

Access: Input-only

Type: AcGridLineStyle enum

The new gridLineStyle.

  • acGridLineStyleDouble
  • acGridLineStyleSingle

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available