SetBlockTableRecordId Method (ActiveX)

Sets the block table record ID of the cell.

Supported platforms: Windows only

Signature

VBA:

object.SetBlockTableRecordId row, col, blkId, bAutoFit
object

Type: Table

The object this method applies to.

row

Access: Input-only

Type: Long

The zero-based row index for the cell.

col

Access: Input-only

Type: Long

The zero-based column index for the cell.

blkId

Access: Input-only

Type: Long_PTR

The block table record object id to set in the cell.

bAutoFit

Access: Input-only

Type: Boolean

  • True: The block is set to auto fit the cell.
  • False: The block is not set to auto fit the cell.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available