InsertColumns Method (ActiveX)

Inserts columns in a table.

Supported platforms: Windows only

Signature

VBA:

object.InsertColumns col, Width, cols
object

Type: Table

The object this method applies to.

col

Access: Input-only

Type: Long

The zero-based column index.

Width

Access: Input-only

Type: Double

The width of the column.

cols

Access: Input-only

Type: Long

The number of columns to insert.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available