SetFormat Method (ActiveX)

Sets the format for the specified row type.

Supported platforms: Windows only

Signature

VBA:

object.SetFormat rowTypes, pFormat
object

Type: Table, TableStyle

The object this method applies to.

rowType

Access: Input-only

Type: AcRowType enum

The row type to check.

  • acDataRow
  • acHeaderRow
  • acTitleRow
  • acUnknownRow
pFormat

Access: Input-only

Type: String

The format for the row.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available