DeleteColumns Method (ActiveX)

Deletes columns from a table.

Supported platforms: Windows only

Signature

VBA:

object.DeleteColumns col, cols
object

Type: Table

The object this method applies to.

col

Access: Input-only

Type: Long

The column index.

cols

Access: Input-only

Type: Long

The number of columns to delete from the table.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available