InsertColumnsAndInherit Method (ActiveX)

Insert columns into a table from another table.

Supported platforms: Windows only

Signature

VBA:

object.InsertColumnsAndInherit col, nInheritFrom, nNumCols
object

Type: Table

The object this method applies to.

col

Access: Input-only

Type: Long

The col index to insert to.

nInheritFrom

Access: Input-only

Type: Long

The table index to grab from.

nNumCols

Access: Input-only

Type: Long

The number of columns to grab.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available