SetRotation Method (ActiveX)

Sets the rotation value for a cell.

Supported platforms: Windows only

Signature - Table

VBA:

object.SetRotation nRow, nCol, nContent, pValue
object

Type: Table

The object this method applies to.

nRow

Access: Input-only

Type: Integer

The row number of the cell to set.

nCol

Access: Input-only

Type: Integer

The column number of the cell to set.

nContent

Access: Input-only

Type: Integer

The content value for the cell.

value

Access: Input-only

Type: Double

The new value for the rotation.

Signature - TableStyle

VBA:

object.SetRotation bstrCellStyle, Rotation
object

Type: TableStyle

The object this method applies to.

bstrCellStyle

Access: Input-only

Type: String

A named cell style in the table style.

Rotation

Access: Input-only

Type: Double

The new value for the rotation.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available