InsertRowsAndInherit Method (ActiveX)

Insert rows into a table from another table.

Supported platforms: Windows only

Signature

VBA:

object.InsertRowsAndInherit nIndex, nInheritFrom, nNumRows
object

Type: Table

The object this method applies to.

nIndex

Access: Input-only

Type: Long

The row index to insert to.

nInheritFrom

Access: Input-only

Type: Long

The table index to grab from.

nNumRows

Access: Input-only

Type: Long

The number of rows to grab.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available