GetCellExtents Method (ActiveX)

Returns the cell extents for the specified row and column.

Supported platforms: Windows only

Signature

VBA:

object.GetCellExtents row, col, bOuterCell
object

Type: Table

The object this method applies to.

row

Access: Input-only

Type: Long

The zero-based row index for the cell.

col

Access: Input-only

Type: Long

The zero-based column index for the cell.

bOuterCell

Access: Input-only

Type: Boolean

  • True: The specified cell is an outer cell.
  • False: The specified cell is an inner cell.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available