SetMargin Method (ActiveX)

Sets the margin for a cell.

Supported platforms: Windows only

Signature

VBA:

object.SetMargin nRow, nCol, nMargins, fMargin
object

Type: Table

The object this method applies to.

nRow

Access: Input-only

Type: Long

The value of the row.

nCol

Access: Input-only

Type: Long

The value of the column.

nMargins

Access: Input-only

Type: AcCellMargin enum

The value of the margins.

  • acCellMarginBottom
  • acCellMarginHorzSpacing
  • acCellMarginLeft
  • acCellMarginRight
  • acCellMarginTop
  • acCellMarginVertSpacing
pValue

Access: Input-only

Type: Double

The new margin value.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available