Gets the row data type and unit type for cell content.
Supported platforms: Windows only
VBA:
object.GetDataType2 nRow, nCol, nContent, pDataType, pUnitType
Type: Table, TableStyle
The objects this method applies to.
Access: Input-only
Type: Long
The row number of the cell to set.
Access: Input-only
Type: Long
The column number of the cell to set.
Access: Input-only
Type: Long
The content value for the cell.
Access: Output-only
Type: AcValueDataType enum
The data type of the content
Access: Output-only
Type: AcValueUnitType enum
The unit type of the content.
No return value.
No additional remarks.
VBA:
Not available
Visual LISP:
Not available