SetTextStyle2 Method (ActiveX)

Sets the text style name for a cell.

Supported platforms: Windows only

Signature

VBA:

object.SetTextStyle2 nRow, nCol, nContent, StringStyleName
object

Type: Table

The object this method applies to.

nRow

Access: Input-only

Type: Long

The row number of the cell to set.

nCol

Access: Input-only

Type: Long

The column number of the cell to set.

nContent

Access: Input-only

Type: Long

The content value for the cell.

StringStyleName

Access: Input-only

Type: String

The new style name to set.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available