SetOverride Method (ActiveX)

Sets the overrides for a cell.

Supported platforms: Windows only

Signature

VBA:

object.SetOverride nRow, nCol, nContent, nProp
object

Type: Table

The object this method applies to.

nRow

Access: Input-only

Type: Long

The value of the row.

nCol

Access: Input-only

Type:Long

The value of the column.

nContent

Access: Input-only

Type: Long

The value of the cell's content.

nProp

Access:Input-only

Type: AcCellProperty enum

The new cell override.

  • acAlignmentProperty
  • acAllCellProperties
  • acAutoScale
  • acBackgroundColor
  • acBitProperties
  • acContentColor
  • acContentLayout
  • acContentProperties
  • acDataFormat
  • acDataType
  • acDataTypeAndFormat
  • acEnableBackgroundColor
  • acFlowDirBtoT
  • acInvalidCellProperty
  • acLock
  • acMarginBottom
  • acMarginLeft
  • acMarginRight
  • acMarginTop
  • acMergeAll
  • acRotation
  • acScale
  • acTextHeight
  • acTextStyle

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Examples

VBA:

Not available

Visual LISP:

Not available