Impossibile installare il prodotto nel sistema operativo corrente.
Problema: l'installazione di Revit non viene completata e viene segnalato che il problema è dovuto alla mancata installazione di .NET Framework 4.7.
Possibili cause:
Il computer in cui si sta installando il prodotto non soddisfa tutti i requisiti di sistema di .NET Framework:
Soluzione:
Verificare che il computer soddisfi tutti i requisiti di sistema di .NET Framework.
Consultare la pagina Web all'indirizzo
https://docs.microsoft.com/it-it/dotnet/framework/get-started/system-requirementsper un elenco completo dei requisiti.
Se si utilizza Windows 10, verificare il numero di versione. Digitare Informazioni su nella casella di ricerca sulla barra delle attività, quindi selezionare Informazioni sul PC. Se il numero di versione è 1709 o 1511, aggiornare il sistema operativo Windows 10 ad una versione più recente.
Se l'hotfix KB4019990 non è stata installata, scaricare e installare manualmente la correzione per il sistema operativo specifico in uso:
https://www.catalog.update.microsoft.com/search.aspx?q=kb4019990
Per determinare il sistema operativo:
Digitare Informazioni su nella casella di ricerca sulla barra delle attività, quindi selezionare Informazioni sul PC.
Fare doppio clic sul programma di installazione scaricato per installare la correzione.
Riavviare il computer.
Installare il prodotto Autodesk.