Union Method (ActiveX/CAO)

Returns the set of Link objects that are members of either of the specified Links collections.

Signature

VBA / VB.NET

Retval = object.Union(LinkSelection)
object

Type: Links

The current object or objects this method applies to.

LinkSelection

Type: Links

The Links collection to merge with the current object.

RetVal

Type: Links

The Link objects that were found in either of the specified Links collections.

Remarks

Union method adds the members of both Links collections and returns the result. Links that appear in both collections are included only once in the resulting collection.