Subtract Method (ActiveX/CAO)

Returns the set of Link objects resulting from the subtraction of one Links collection from another.

Signature

VBA / VB.NET

Retval = object.Subtract(LinkSelection)
object

Type: Links

The current object or objects this method applies to.

LinkSelection

Type: Links

The Links collection to subtract from the current object.

RetVal

Type: Links

The Link objects remaining after subtracting LinkSelection from object.

Remarks

The resulting collection contains all members of the current object that do not appear in the LinkSelection collection.