Item Method (ActiveX/CAO)

Gets the member object at a given index from a collection.

Signature

VBA / VB.NET

RetVal = object.Item(Index)
object

Type: KeyDescriptions, KeyValues, LabelTemplates, Links, LinkTemplates, or Queries

The object or objects this method applies to.

Index

Type: Variant; input-only

The index location in the collection for the member item to query. The index must be either an integer or a string. If an integer, the index must be between 0 and N-1, where N is the number of objects in the collection or selection set.

RetVal

Type: KeyDescription, KeyValue, LabelTemplate, Link, LinkTemplate, or Query

The object at the given index location in the specified collection.