Intersect Method (ActiveX/CAO)

Returns the set of Link objects that are members of each of the specified Links collections.

Signature

VBA / VB.NET

Retval = object.Intersect(LinkSelection)
object

Type: Links

The current object or objects this method applies to.

LinkSelection

Type: Links

The Links collection with which to intersect the current object.

RetVal

Type: Links

The Link objects that were found in both of the specified Links collections.

Remarks

Intersect returns only those Links that appear in both of the specified collections.