CreateLink Method (ActiveX/CAO)

Creates a link to an AutoCAD entity.

Signature

VBA / VB.NET

RetVal = object.CreateLink(ObjectID, KeyValues)
object

Type: LinkTemplate

The object or objects this method applies to.

ObjectID

Type: Long; input-only

The entity ID of the object to link to.

KeyValues

Type: KeyValues; input-only

The key field values for the link.

RetVal

Type: Link

The new link object.