showhtmlmodalwindow (AutoLISP)

Displays a modal dialog box with a specified URI (Uniform Resource Identifier)

Supported Platforms: Windows only

Signature

(showhtmlmodalwindow uri)
uri

Type: String

URI of the page to be loaded into the dialog box.

The page that the URI references can utilize the AutoCAD JavaScript API.

Return Values

Type: nil

Always returns nil.

Remarks

Both the current size and position of the dialog box is automatically persisted between sessions.

Examples

The following example displays the AutoCAD Developer Center.

(showhtmlmodalwindow "https://www.autodesk.com/developautocad")